Problems with projections when opening a saved project

When I open a project where the map layer projection has been saved as a transverse mercator projection, it opens it back up with the GCS_WGS_1984 projection. This means that any data layers that ...

Id #24 | Release: None | Updated: Dec 16, 2011 at 10:01 PM by rbeaz | Created: Dec 14, 2011 at 11:56 AM by cdmacleod

Displaying The Address Of A Data Layer On The Detailed Properties Page

Is it possible to display the directory and name for a shapefile on the detailed properties page? It would be useful to be able to find out this information for specific data layers. If this cann...

Id #22 | Release: None | Updated: Dec 14, 2011 at 11:51 AM by cdmacleod | Created: Dec 14, 2011 at 11:51 AM by cdmacleod

Issue With The Survey Effort By Grid (Swathes) tool

For some reason this tool won’t recognise the AREA field added by the Calculate Area tool unless the data layer is removed and added back into the project.

Id #21 | Release: None | Updated: Dec 14, 2011 at 3:55 PM by rbeaz | Created: Dec 14, 2011 at 11:48 AM by cdmacleod

Changing the legend for point data layers created from Excel files

When Point data layer is created using the Create Shapefile from Excell tool, for some reason, if you change the colour of the legend it stops displaying. if the data layer is removed and re-added ...

Id #20 | Release: None | Updated: Dec 14, 2011 at 3:57 PM by rbeaz | Created: Dec 14, 2011 at 11:47 AM by cdmacleod

Calculate Survey Effort By Grid tool

When the Calculate Survey Effort By Grid Tool is used on the survey swathes, it comes up with the error message: 'Error Column Polygon ID Does Not Belong To Table'. This means that this tool does n...

Id #17 | Release: None | Updated: Dec 15, 2011 at 9:47 PM by sam7gould | Created: Dec 5, 2011 at 9:28 AM by cdmacleod

Problems with deleting fields from the attribute table of existing data layers

If a field is deleted from the attribute table of a data layer (using the Attribute Table Editor tools) and the attribute table is closed, the software seems to have problem re-opening the attribut...

Id #13 | Release: None | Updated: Dec 5, 2011 at 5:51 PM by rbeaz | Created: Dec 5, 2011 at 9:13 AM by cdmacleod

Problem with Query tool

The QUERY tool within the attribute table editor does not seem to work. I am presuming that this is related to the problems with the selection tools in general. All the best, Colin

Id #12 | Release: None | Updated: Dec 14, 2011 at 11:12 AM by cdmacleod | Created: Dec 5, 2011 at 9:11 AM by cdmacleod

Problem with the identifier tool

The Identifier tool does not seem to be working at the moment. I am presuming that this is related to the issues with the Selection tool.

Id #11 | Release: None | Updated: Dec 14, 2011 at 11:26 AM by cdmacleod | Created: Dec 5, 2011 at 9:09 AM by cdmacleod

Field Calculator Issue

I've been trying out the field calculator tool and there are a couple of issues arrising from it. I have been trying to divide one field (Species Count) by another (Track Effort). There are two p...

Id #8 | Release: None | Updated: Dec 14, 2011 at 11:35 AM by cdmacleod | Created: Nov 20, 2011 at 11:39 AM by cdmacleod

Difficulties clearing selections for grids and selecting points

Within the grid data layers created, while you can select grid cells within the map window, there seems to be a problem with clearing any selected grid cells. It may be that I am doing something w...

Id #7 | Release: None | Updated: Dec 14, 2011 at 11:38 AM by cdmacleod | Created: Nov 20, 2011 at 9:59 AM by cdmacleod